Тази статия е автоматично преведена от английски език чрез изкуствен интелект. В случай на конфликт, английската версия ще бъде водеща.
Съобщение за грешка, показано на потребителя
E120Условие
Калибрирането на ECB завърши с неуспех.
Причина
- Софтуерен бъг
- Мотор(и) не се движат
- Неуспешен(и) краен(и) превключвател(и)
- Изтекло време за движение (отне твърде дълго)
Решение
- Уверете се, че е инсталиран най-новият софтуер. Изтеглете най-новия софтуер https://www.halo.fitness/web/softwareDownload.html.
- Цикъл на захранване / рестартиране
- Проверете кабелите, конекторите и терминалите за M2 и M3, свързани ли са моторите към ECB?
- Движат ли се моторите?
- Не - 1) Заменете ECB, 2) Заменете мотора
- Да - Проверете дали крайните превключватели са функционални (отворени, когато са активирани) и правилно позиционирани.
- Уверете се, че актуаторите / връзките са свободни за движение, не са блокирани по никакъв начин, прекомерното натоварване на мотора може да причини тази грешка.