Тази статия е автоматично преведена от английски език чрез изкуствен интелект. В случай на конфликт, английската версия ще бъде водеща.
Съобщение за грешка, показано на потребителя
E138Условие
Грешка 138 се появява след актуализация на софтуера.
Причина
- Неуспешен опит за актуализация на фърмуера (в повечето случаи)
- Повреден фърмуер
- Неизправност на платката
Решение
- Уверете се, че е инсталиран най-новият софтуер. Изтеглете най-новия софтуер https://www.halo.fitness/web/softwareDownload.html.
- Повторението на актуализацията на софтуера трябва да изчисти грешката. Забележка: Актуализацията на софтуера може да отнеме 3 до 4 опита, за да изчисти успешно грешката.
- Сменете основната платка