この記事は、人工知能を使用して英語から自動翻訳されています。矛盾が生じた場合は、英語版が優先されます。
ユーザーに表示されるエラーメッセージ
E120条件
ECBキャリブレーションが失敗しました。
原因
- ソフトウェアのバグ
- モーターが動かない
- リミットスイッチの故障
- 移動がタイムアウト(時間がかかりすぎた)
対策
- 最新のソフトウェアがインストールされていることを確認してください。最新のソフトウェアをダウンロードするには、https://www.halo.fitness/web/softwareDownload.htmlをご覧ください。
- 電源をサイクルする/再起動する
- M2とM3のケーブル、コネクタ、端子を確認し、モーターがECBに接続されているか確認してください。
- モーターは動きますか?
- いいえ - 1) ECBを交換する、2) モーターを交換する
- はい - リミットスイッチが機能している(作動時に開く)ことを確認し、適切に位置していることを確認してください。
- アクチュエータ/リンクが自由に動くことを確認し、何らかの方法で詰まっていないことを確認してください。過剰なモーター負荷がこのエラーを引き起こす可能性があります。