Este artigo foi traduzido automaticamente do idioma inglês por inteligência artificial. Em caso de conflito, a versão em inglês prevalecerá.
Mensagem de Erro Exibida ao Usuário
E120Condição
A calibração do ECB terminou em falha.
Causa
- Erro de software
- Motor(es) não se movendo
- Interruptor(es) de limite falhou
- Tempo de movimento esgotado (demorou muito)
Solução
- Certifique-se de que o software mais recente está instalado. Baixe o software mais recente https://www.halo.fitness/web/softwareDownload.html.
- Ciclo de energia / reinicialização
- Verifique cabos, conectores e terminais para M2 e M3, os motores estão conectados ao ECB?
- Os motores se movem?
- Não - 1) Substitua o ECB, 2) Substitua o motor
- Sim - Verifique se os interruptores de limite estão funcionais (abertos quando acionados) e devidamente posicionados.
- Certifique-se de que os atuadores / ligações estão livres para se mover, não estão travados de nenhuma forma, carga excessiva do motor pode causar este erro.