Este artigo foi traduzido automaticamente do idioma inglês através de inteligência artificial. Em caso de conflito, a versão em inglês prevalecerá.
Mensagem de Erro Exibida ao Usuário
E120Condição
A calibração do ECB terminou em falha.
Causa
- Erro de software
- Motor(es) não se movendo
- Interruptor(es) de limite falhado(s)
- Movimento expirou (demorou muito)
Solução
- Certifique-se de que o software mais recente está instalado. Baixe o software mais recente https://www.halo.fitness/web/softwareDownload.html.
- Ciclo de energia / reiniciar
- Verifique cabos, conectores e terminais para M2 e M3, os motores estão conectados ao ECB?
- Os motores se movem?
- Não - 1) Substituir ECB, 2) Substituir motor
- Sim - Verifique se os interruptores de limite estão funcionais (abertos quando acionados) e devidamente posicionados.
- Certifique-se de que os atuadores / ligação estão livres para se mover, não estão presos de nenhuma forma, carga excessiva do motor pode causar este erro.