บทความนี้ได้รับการแปลอัตโนมัติจากภาษาอังกฤษผ่านปัญญาประดิษฐ์ ในกรณีที่มีความขัดแย้ง ให้ยึดตามเวอร์ชันภาษาอังกฤษ
ข้อความแสดงข้อผิดพลาดที่แสดงให้ผู้ใช้เห็น
E110เงื่อนไข
การอัปเดตเฟิร์มแวร์ของโมดูล LifePulse ล้มเหลว
สาเหตุ
- ภาพอัปเดตเสียหาย
- ปัญหาการเชื่อมต่อที่ไม่ต่อเนื่อง
- โมดูล LifePulse เสียหาย
วิธีแก้ไข
- ดาวน์โหลดซอฟต์แวร์อัปเดตใหม่ ลองอัปเดตซอฟต์แวร์อีกครั้ง
- ตรวจสอบสภาพและการเชื่อมต่อของสาย LifePulse ถอดและเสียบการเชื่อมต่อใหม่ ลองอัปเดตซอฟต์แวร์อีกครั้ง
- เปลี่ยนบอร์ด LifePulse
- โปรแกรมใหม่ PCBA หลัก
- หากไม่สามารถโปรแกรมใหม่ได้หรือยังคงล้มเหลว ให้เปลี่ยนคอนโซล