บทความนี้ได้รับการแปลอัตโนมัติจากภาษาอังกฤษผ่านปัญญาประดิษฐ์ ในกรณีที่มีความขัดแย้ง ให้ยึดตามเวอร์ชันภาษาอังกฤษ
ข้อความแสดงข้อผิดพลาดที่แสดงให้ผู้ใช้เห็น
E138เงื่อนไข
ข้อผิดพลาด 138 เกิดขึ้นหลังจากการอัปเดตซอฟต์แวร์
สาเหตุ
- ความพยายามในการอัปเดตเฟิร์มแวร์ล้มเหลว (ส่วนใหญ่ของเวลา)
- เฟิร์มแวร์เสียหาย
- บอร์ดล้มเหลว
วิธีแก้ไข
- ตรวจสอบให้แน่ใจว่าติดตั้งซอฟต์แวร์ล่าสุด ดาวน์โหลดซอฟต์แวร์ล่าสุดได้ที่ https://www.halo.fitness/web/softwareDownload.html.
- การทำซ้ำการอัปเดตซอฟต์แวร์ควรล้างข้อผิดพลาด หมายเหตุ: การอัปเดตซอฟต์แวร์ อาจต้องทำซ้ำ 3 ถึง 4 ครั้งเพื่อให้ล้างข้อผิดพลาดได้สำเร็จ
- เปลี่ยนบอร์ดฐาน